开启辅助访问 切换到窄版

pycharm报错提示找不到满足以下条件的版本

[复制链接]
作者:hanhongwen 
版块:
Python Python-问题解决方案 发布时间:2020-1-12 23:17:22
2080

管理员

积分
13985
QQ
hanhongwen 发表于 2020-1-12 23:17:22 | 显示全部楼层 |阅读模式
1、问题原因,在安装插件包的时候提示找不到满足以下条件的版本,如下图所示
1.png

2、解决方案,使用如下命令解决
  1. # pip install scikit-image -i [url]http://mirrors.aliyun.com/pypi/simple/[/url] --trusted-host mirrors.aliyun.com
  2. # pip3 install scikit-image -i [url]http://mirrors.aliyun.com/pypi/simple/[/url] --trusted-host mirrors.aliyun.com
复制代码

2.png


以上为pycharm报错提示找不到满足以下条件的版本的简单操作步骤及解决方案,祝你成功


    15561578755
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表